摘要: 1、建议使用dubbo-2.3.3以上版本的使用zookeeper注册中心客户端2、Zookeeper是Apache Hadoop的子项目,强度相对较好,建议生产环境使用该注册中心。3、Dubbo未对Zookeeper服务器端做任何侵入修改,只需安装原生的Zookeepe...
全文
回复(0) 01-11 15:23 来自版块 - 架构案例
表情
啊哦,还没有人评论哦,赶快抢个沙发!
返回顶部